Autor Tema: problemas varios  (Leído 844 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Akodo

  • Novato
  • *
  • Mensajes: 1
  • Karma: +0/-1
problemas varios
« en: Agosto 20, 2019, 10:00:08 am »
Hola tengo los siguientes problemas y voy a empezar por los mas preocupantes  y es que desde ayer me saleta este mensaje en el status

Akodo Can't send CTCP to user (+T is set)

y claro... me da un ping del horror, he intentado con el comando  /mode nick -T pero nada.

otro problema es que tengo es que ahora cuando voy a ver la info de un nick me sale sobre la ventana en la que estoy no sobre el status

y la ultima, es que no se porque exactamente cuando escribe alguien con tildes me sale como letras raras lo que a veces complica entender algunas cosas.

Desconectado Cadaver

  • Novato
  • *
  • Mensajes: 31
  • Karma: +25/-0
  • Sexo: Masculino
    • ElChatIRC.com
Re:problemas varios
« Respuesta #1 en: Agosto 20, 2019, 05:10:21 pm »
Supongo que estas conectado a ChatHispano...

El problema del modo +T y el problema de los caracteres especiales se debe a que ChatHispano cambio de servidor irc, para solucionar estos dos problemas tienes que desactivar el medidor de lag de ircap y del mirc activar UTF-8 encode/decode (tools>options>irc>messages), para lo del whois tienes que desactivar show in active: whois (tools>options>irc)

Lo del "ping de horror" se debe a que la red es muy inestable con los cambios que estan realizando.

Desconectado riahc3

  • Novato
  • *
  • Mensajes: 8
  • Karma: +0/-23
Re:problemas varios
« Respuesta #2 en: Agosto 24, 2019, 10:41:34 am »
Supongo que estas conectado a ChatHispano...

El problema del modo +T y el problema de los caracteres especiales se debe a que ChatHispano cambio de servidor irc, para solucionar estos dos problemas tienes que desactivar el medidor de lag de ircap y del mirc activar UTF-8 encode/decode (tools>options>irc>messages), para lo del whois tienes que desactivar show in active: whois (tools>options>irc)
Gracias. Me estaba volviendo loco.... Lamentablemente se pierde el medidor de lag pero bueno....en 2019 no deberia ser problema


Lo del "ping de horror" se debe a que la red es muy inestable con los cambios que estan realizando.
Se deber a que lo hace gente no profesional  ::) Llevan asi minimo 2 semanas......hay que planificar las cosas mejor.