Autor Tema: NO TENGO ESCRITURA EN EL CANAL, SOLO EL SIMBOLO $  (Leído 2942 veces)

0 Usuarios y 1 Visitante están viendo este tema.

melele007

  • Visitante
NO TENGO ESCRITURA EN EL CANAL, SOLO EL SIMBOLO $
« en: Junio 26, 2009, 08:53:10 pm »
HOLA, NO TENGO ESCRITURA EN EL CANAL, LO KE PONGO EN LA BARRA AL PULSAR ENTER SE TRANSORMA EN EL CANAL EN EL SIMBOLO $.
EN STATUS SALE LA SIGUIENTE LINEA:

/drawrect: insufficient parametres (line 222, setup_escritu.mirc)

Añadir ke estaba bicheando en escrituras adornos pinche con el cursor en escritura y desaparecieron los adornos, cuando volvi al canal, ya solamente aparecia el $.
he reinstalado el archivo setup_escritu.mrc de otro mirc, en el directorio c:mirc\addons\s\
ke es donde estaba originariamente el archivo.pero sin resultadosss
socorrroooo
no me gustaria reinstalar de nuevo el m irccc, tengo mucho trabajo realizado en cuanto a addons, banner de mp3 y correctoress
ayudaaaaa
gracias de antemanoo.
m

Red_Erik

  • Visitante
Re: NO TENGO ESCRITURA EN EL CANAL, SOLO EL SIMBOLO $
« Respuesta #1 en: Junio 26, 2009, 11:09:21 pm »

En principio, la ruta adecuada para el archivo setup_escritu.mrc es c:\...\...\mirc\s

Teclea el alias /skin base para recargar la skin.

Prueba a recargar las variables desde el Setup (f3) -> varios -> pestaña varios -> configuración (recuperar).  Busca en la carpeta c:\...\...\mirc\usr el archivo copiavariables.ca8

Suerte y ya nos contarás.

Desconectado Lokiyo

  • Administrador
  • Héroe
  • *****
  • Mensajes: 739
  • Karma: +22/-2
  • Sexo: Masculino
    • El revoltijo de Lokiyo
Re: NO TENGO ESCRITURA EN EL CANAL, SOLO EL SIMBOLO $
« Respuesta #2 en: Junio 27, 2009, 06:53:33 pm »
Me parece que tiene algún problema con la configuración de escritura que ha configurado, aunque haya sido sin querer.
Yo creo que simplemente con desactivar las escrituras y/o borrar la configuración que haya puesto, se le debería arreglar el problema.

melele007

  • Visitante
Re: NO TENGO ESCRITURA EN EL CANAL, SOLO EL SIMBOLO $
« Respuesta #3 en: Junio 27, 2009, 07:26:37 pm »
 ;) Gracias Red_Erick, solucionadooooooooooo.
muack muack muackkk