Autor Tema: He creado un bot y esta en IRC pero no va a mi canal  (Leído 4809 veces)

0 Usuarios y 1 Visitante están viendo este tema.

wowwow

  • Visitante
He creado un bot y esta en IRC pero no va a mi canal
« en: Julio 04, 2009, 06:30:49 pm »
Resulta que yo creé un bot utilizando eggdrop y Windrop , ya hice el archivo eggdrop.conf y miré el telnet localhost en MS-DOS y logré que mi bot se conectara a IRC (con el /whois se le ve y pone lo que yo le puse) pero cuando en MS-DOS voy a [ C:\Windrop\-n eggdrop ] (sin corchetes) se ve como mi bot se conecta (veo lo que le pasa como a mi status ) y ya lo registré , entonces cuando se conecta no viene a mi canal.

Que hago para que lo haga?

Gracias de antemano :)

Desconectado Lokiyo

  • Administrador
  • Héroe
  • *****
  • Mensajes: 739
  • Karma: +22/-2
  • Sexo: Masculino
    • El revoltijo de Lokiyo
Re: He creado un bot y esta en IRC pero no va a mi canal
« Respuesta #1 en: Julio 05, 2009, 03:05:28 am »
Hace mucho que trasteé con eggdrops, pero si no entra al canal en principio es porque no lo has configurado bien.
En caso de que esté bien configurado, el problema podría ser que el canal tuviera un ban para tu bot o que tuviese límite de usuarios o algo así.

Desconectado Lokiyo

  • Administrador
  • Héroe
  • *****
  • Mensajes: 739
  • Karma: +22/-2
  • Sexo: Masculino
    • El revoltijo de Lokiyo
Re: He creado un bot y esta en IRC pero no va a mi canal
« Respuesta #2 en: Julio 05, 2009, 03:06:10 am »
Como digo en el otro post, creo que ya has conseguido conectarlo al canal. Estaría bien que nos lo dijeses. Un saludo

wowwow

  • Visitante
Re: He creado un bot y esta en IRC pero no va a mi canal
« Respuesta #3 en: Julio 05, 2009, 09:59:55 pm »
no , no lo consegui aun , y en el otro post me refiero a un bot de la red , perdon por no decirlo

Desconectado Lokiyo

  • Administrador
  • Héroe
  • *****
  • Mensajes: 739
  • Karma: +22/-2
  • Sexo: Masculino
    • El revoltijo de Lokiyo
Re: He creado un bot y esta en IRC pero no va a mi canal
« Respuesta #4 en: Julio 06, 2009, 05:10:06 am »
Como ya dije:
 - comprueba que has configurado correctamente el fichero de config, añadiéndole el canal con su configuración completa y correcta.
 - comprueba así mismo que no haya ninguna configuración del canal que pueda estar impidiendo acceder al bot (modos o bans).

Si seguir estos pasos no te ayuda, intenta leerte la documentación: http://www.egghelp.org/setup.htm#config
y buscar en google también te ayudará a encontrar manuales para eggdrop.

wowwow

  • Visitante
Re: He creado un bot y esta en IRC pero no va a mi canal
« Respuesta #5 en: Julio 06, 2009, 08:59:34 pm »
Gracias , al final el usuario SunSet me ayudo en el canal IRC y mi bot ya esta en el canal :)

Desconectado Lokiyo

  • Administrador
  • Héroe
  • *****
  • Mensajes: 739
  • Karma: +22/-2
  • Sexo: Masculino
    • El revoltijo de Lokiyo
Re: He creado un bot y esta en IRC pero no va a mi canal
« Respuesta #6 en: Julio 07, 2009, 12:15:25 am »
Estupendo :D
¿Cuál era el problema?

 

anything