Autor Tema: No consigo que me salgan las ventanas de canal.....  (Leído 6635 veces)

0 Usuarios y 1 Visitante están viendo este tema.

[luz]

  • Visitante
No consigo que me salgan las ventanas de canal.....
« en: Agosto 16, 2008, 12:20:21 am »
Hola!

Desde hace unos días tengo un problema curioso con el mirc y con el ircap. Consigo conectarme a cualquier servidor del irc.hispano, pero cuando me meto en un canal no me sale la ventana del canal. Es decir consigo meterme en canales porque si me meto por ejemplo por java chat, veo que mi nick figura en el canal, sin embargo a mi no se me abre la ventana en el mirc. He desactivado alguna opción sin querer? He probado a instalar y desinstalar el programa varias veces, y nada, me sigue sin salir las ventanas de los canales.....tampoco aparecen canales si pongo /list. Soy usuaria desde hace mucho tiempo y nunca me había pasado esto....además intuyo que es una tontería! pero no consigo solucionarlo.
Espero que podais ayudarme.

Muchas gracias por vuestro tiempo.


Desconectado Lokiyo

  • Administrador
  • Héroe
  • *****
  • Mensajes: 739
  • Karma: +22/-2
  • Sexo: Masculino
    • El revoltijo de Lokiyo
Re: No consigo que me salgan las ventanas de canal.....
« Respuesta #1 en: Agosto 16, 2008, 04:10:42 pm »
Pues no sé cuál será el motivo de que te ocurra eso. Pero para solucionarlo deberías pensar en qué ha cambiado en tu ordenador desde que te pasa eso. Es decir: ¿has cambiado de router, o alguna configuracion del router? ¿has instalado programas nuevos en tu ordenador, en especial si son antivirus o firewalls? ¿has desinstalado algún programa? ¿Has instalado algún addon para el ircap?

Algo tiene que haber cambiado para que antes entrases sin problema y ahora no. Piénsalo, nos comentas, y podremos empezar a buscar respuestas concretas.

Eric

  • Visitante
Re: No consigo que me salgan las ventanas de canal.....
« Respuesta #2 en: Agosto 22, 2008, 04:27:49 pm »
Pueden ser muchas cosas... como addons q cambien la configuración del mIRC, etc...
El caso es q si quieres desinstalarlo y volver a instalarlo, asegúrate de q al desinstalar, no dejas ni rastro de la antigua configuración, y ningún archivo de la antigua instalación, para q al instalar, sea todo desde 0 de nuevo.

De momento... es lo q te puedo decir.
Un saludo.

Desconectado Lokiyo

  • Administrador
  • Héroe
  • *****
  • Mensajes: 739
  • Karma: +22/-2
  • Sexo: Masculino
    • El revoltijo de Lokiyo
Re: No consigo que me salgan las ventanas de canal.....
« Respuesta #3 en: Agosto 22, 2008, 06:03:41 pm »
Hay un problema también con usuarios de ONO.

Si es el caso, dímelo y te apunto unas posibles soluciones.

jogre

  • Visitante
Re: No consigo que me salgan las ventanas de canal.....
« Respuesta #4 en: Enero 23, 2009, 10:41:48 pm »
 :)hola amigos estava mirando y me detuve a leer y mi respuesta es q, hay algunos script q, cambian cuando montas o quitas cualquier programa mi solucion seria  desintalar todo y  cambiar los script  reintalar  todo de vuelta y trata de montar una vercion  mas nueva como v2.1 mirc y el ircap v8.4 hasta hora son la combinacin perfecta pruevalos y nos deja saver..





 esperamos tu repuesta ....

Red_Erik

  • Visitante
Re: No consigo que me salgan las ventanas de canal.....
« Respuesta #5 en: Enero 25, 2009, 11:28:02 am »
Simplemente indicar que la configuración correcta de la última versión de IRcap es la 8.4 sobre mIRC 6.2.


seth

  • Visitante
Re: No consigo que me salgan las ventanas de canal.....
« Respuesta #6 en: Enero 28, 2009, 06:44:52 pm »
Bueno, pues viendo el problema y ya que se ha mencionado el que atañe también a los usuarios de ONO os dejo el que hace dos días me estuvo dando la lata y como lo solucioné, por si tiene que ver o ayuda a alguien.

Hasta hace unos pocos días me conectaba con IRCap 8.3 sin problemas y al actualizar a la versión 8.4 me encontré con que no podía entrar a ningún canal (aunque sí podía entrar vía webchat). Entraba en el servidor pero me era imposible acceder a los canales y al poco rato también me caía del servidor. Recordaba haber tenido el mismo problema pero hacía mucho que había configurado anteriórmente el IRCap y mIRC así que tuve que buscar... hasta que encontré en un foro lo que pongo a continuación. (No es mío pero no recuerdo de dónde lo saqué).
Citar
Digamos que las acciones que en principio debiera tomar un usuario con este problema, de momento parece ser los de los Webstar EPR2320 y los Thomson TCW-710 y que sean usuarios de ONO:

1) En el IRCap 8.23, pulsa F3, botón Varios, cambia el valor de límite de usuarios IAL de 99 a 0. en otros IRcap ahora no estoy seguro donde se encuentra, pero si lo tienes y no lo encuentras pregúntalo y te lo busco.

2) Cambiar en las opciones del mIRC (Pulsando alt+O), dentro de Connect, Local Info, el metodo de Lookup cambiarlo de server a normal.

3) En el IRC-Hispano, conectar al servidor de piscis, o configurarlo, o quien no sepa escribir en la ventana status: /server piscis.irc-hispano.org

No es la solución definitiva, y yo sigo sin entender el problema, pero de momento en varios con los que se ha probado ha solucionado la conexión con el IRCap.

Probé y ya vuelvo a conectar sin problemas.

 

anything