Autor Tema: ¿Acentos?¿Eñe?  (Leído 10956 veces)

0 Usuarios y 1 Visitante están viendo este tema.

ilpepo

  • Visitante
¿Acentos?¿Eñe?
« en: Diciembre 30, 2009, 04:16:49 pm »
Tengo el IRcap 8.5, y no me deja ver acentos ni eñes. En lugar de la eñe me sale "ñ", y en lugar del acento "Ã-"

¿Cómo lo soluciono?

Desconectado Lokiyo

  • Administrador
  • Héroe
  • *****
  • Mensajes: 739
  • Karma: +22/-2
  • Sexo: Masculino
    • El revoltijo de Lokiyo
Re: ¿Acentos?¿Eñe?
« Respuesta #1 en: Diciembre 31, 2009, 10:49:46 am »
Eso depende de la codificación de caracteres que estén usando tanto las personas con las que hablas como tú mismo.

Normalmente las personas que usan Linux usan una codificación diferente a la de Windows y por lo tanto, los caracteres especiales no se leen bien entre unos y otros. La manera de solucionar esto, es o bien que tú uses la codificación de ellos, o que ellos usen la tuya.
Windows usa por defecto la codificación ISO-8859-1 o también Latin1, mientras que en Linux por defecto se usa UTF-8. En mIRC no se puede seleccionar la codificación de caracteres, aunque hay algunas opciones que deberían servir para soportar UTF8, no recuerdo exactamente dónde. En cambio, casi todos los programas cliente de IRC de Linux, permiten seleccionar la codificación de caracteres.

Asumo que tú usas Windows. ¿Tus propios mensajes tampoco los ves con ñ o con tildes? ¿Absolutamente todos los demás usuarios que te escriben, te sale mal la ñ o las tildes, o sólo en algunos?

Hypatia

  • Visitante
Re: ¿Acentos?¿Eñe?
« Respuesta #2 en: Abril 21, 2011, 04:10:43 am »
Refloto este tema porque estoy presentando el mismo problema. La gente se queja que cada vez que pongo acentos o eñes aparecen en su lugar otros caracteres lo que les dificulta el leer, sin embargo yo a todos los leo y me leo bien, me aparecen todas las letras sin problemas y nada de caracteres extraños.

Tengo Windows 7, el teclado configurado en Español Internacional, etc. Ya probé instalándome un paquete de idiomas y todo, pero el problema persiste. ¿Cómo lo soluciono? Porque tener que escribir sin acentos, pese a que es la alternativa que sigo de momento, me resulta bastante complicado.

aaa

  • Visitante
Re:¿Acentos?¿Eñe?
« Respuesta #3 en: Septiembre 24, 2011, 04:24:42 pm »
yo lo solucione yendo a options (alt + o), en el apartado irc/messages y activando las casillas con la codificación. Almenos ya veo bien lo que escribe la gente.

Yo me veia bien mis textos, pero los de los demas no lo veia correcto.

Príncipe_Azul

  • Visitante
Re:¿Acentos?¿Eñe?
« Respuesta #4 en: Septiembre 27, 2012, 01:13:50 am »
Buenas noches, yo también tube ese mismo problema, pero lo solucioné de la siguiente manera:
Abrí la ventana de opciones del mIRC, puedes ir a la pestaña "Herramientas", luego "IRC", después "Mensajes" y ahí hacés clic en la casilla Pantalla UTF-8 y por úiltimo clic en OK
Por las dúdas si es que tienes tu mIRC en inglés seria asi:
Abrí la ventana de opciones del mIRC, puedes ir a la pestaña "Tools", luego "IRC", después "Messages" y ahí hacés clic en la casilla Display UTF-8 y por úiltimo clic en OK
También podés abrir la ventana con el atajo ALT+o

Espero que sirva de solución, a mi me funcionó. Suerte para todos!!  :)

 

anything